cancel
Showing results for 
Search instead for 
Did you mean: 

Product list not sorting correctly

heathert73
Occasional Contributor

Our sku's are alphabetical and most sort correctly in the products list and on the packing list and pick list.  There are a couple items that do not sort correct and I cannot identify the reason.  Any thoughts?  Here is an example (eptmcs-ssb is out of sort).  As far as I am able to identify, all items are set up exactly the same outside of the sku, name, and UPC.

eptmcs-gb

eptmcs-sb

eptmcss-gb

eptmcs-ssb

eptmcss-sb

eptmcss-ssb

 

Thank you

3 REPLIES 3

masonfabian
Super User
Super User

This is a bit of a brain teaser for me - What would the correct sort be in your mind?

heathert73
Occasional Contributor

Our sku's are alphabetical.  Most are sorted correctly on the pick list, the packing list, and the products list in ShipStation.  In the example I have provided, the bold item is out of sequence;

eptmcs-gb

eptmcs-sb

eptmcss-gb

eptmcs-ssb

eptmcss-sb

eptmcss-ssb

 

It should be listed in this order;

eptmcs-gb

eptmcs-sb

eptmcs-ssb

eptmcss-gb

eptmcss-sb

eptmcss-ssb

 

This is only one example of many.  My items list sorts correctly on Woocom orders, in our ERP system, and in Excel so I am not sure what the problem may be with the items in ShipStation. 

 

As a result, this is creating picking errors and/or inefficiencies.  We have had to stop using pick list in ShipStation until this issue can be resolved.

 

Any help is appreciated.  I have emailed support but have not had a response.

 

Thank you

This is a guess, but I think it is ignoring the "-" entirely which would cause this sorting.