cancel
Showing results for 
Search instead for 
Did you mean: 
service41
Frequent Contributor

90% of the time all I get is the spinning gear forever loading shipped orders.   I have used 3 different browsers, clear cache and cookies 5 times a day and run incognito.  Nothing helps.   anyone else see this problem.   Leave a response below if you do.

6 Comments
Moderator-Davis
Moderator
Moderator
 
EvenGreenerNat
New Contributor

We're getting this too.  Multiple users in different locations all getting the spinning wheel and having to wait ages for order screen to load.  Does anyone have a solution?

service41
Frequent Contributor

Have a solution?  You must be joking.  Shipstation won't even acknowledge the problem exists.  As you can see @Moderator-Davis changed the status to non-actionable.    Usually if you click screen refresh 5 times you might get lucky and it loads the orders.

LXP
New Contributor

Hello!

We are working on making the transition to the new lay-out. However, each time we do, we end up reverting back to Legacy due to the new lay-out being so slow.

Is this common?

Any input on this problem?

Is ShipStation working on this?

Thank you!

 

 

LXP
New Contributor

@service41 

what does "non actionable" mean?

 

Moderator-Davis
Moderator
Moderator

Hey there @LXP

 

When we move things to General Feedback (non actionable) it just means that there isn't a single specific issue but is a more general report. This doesn't speak to the validity of the report. I assure you, we are taking slowness reports quite seriously.

 

 We would still recommend to make those slowness reports of what specific actions or screens are being attempted when you see that slowness. We are aware and investigating into slowness reports, but any sort of specifics around when and where that slowness occurs will certainly be helpful in that investigation.