cancel
Showing results for 
Search instead for 
Did you mean: 

Glitchy barcode reading in Scan to Verify & Print

Shipster
Occasional Contributor

We have some products without barcodes, so we have created QR code labels that also redirect to the product's web page, and we have their urls in the Fulfillment SKU field. The same issue I'm about to describe also happens with shorter Alphanumeric SKUs in QR codes.

 

The problem is that Shipstation regularly fails to read them properly. The product not found error message appears before the scanner could even have finished typing the url.

 

The barcode readers themselves read them properly as they input the codes correctly to text docs and if you manually select the Verify Item field on screen. But when scanning as normal with regular barcodes, somehow Shipstation is giving the correct focus to input them without even displaying the typing characters in the Verify Item field. 

 

I've even tested this with the same alphanumeric SKU in the format XXX000. QR fails, but code-128 works. Something in Shipstation is very fussy about reading QR product codes.

 

I also use QR order numbers on packing slips printed from our channel, and Shipstation picks those up faultlessly.

 

Does anyone recognise this issue, or have any suggestion? It's taken me a long time even to find the workaround to select the Verify Item field. If I understood what Shipstation was doing, I could maybe get the scanner to append something to the code and make it more reliable.

0 REPLIES 0