Showing results for 
Search instead for 
Did you mean: 

Nullable object must have a value


Hello there. 

I have been using Shipstation to connect my Shopify orders with my FBA multi-channel fulfillment. Everything was fine up until the day before yesterday when I tried to send some orders. In the app I a getting a error message when I click "get Rate" in the send page after selecting the "Ship From" and "service".

When I tried to ship from a computer I am able to select the "ship from" field but then in the "service" field there are no options. 

I have contacted customer support but they havent responded. I was hoping to find an answer or get the attention of customer service here. I will need to get this sorted our quickly. 



Is because you don't have any available inventory on Amazon. And if you already send it,  it might be FC transfer, or FC processing, so wait until became available again


good luck

New Contributor

I am having the same issue! I do have inventory available on Amazon so I don't know what's going on. 

It was super nice when I got an order say on Etsy I would just take my phone out and fulfill the order on the ship station app in 2 seconds. Now it's giving me the same message. 


Here is what I noticed, It seems like the problem is with the persons address. When the address comes over to shipstaion it has to be corrected with a "use suggested addresss" once you say the address is OK it works. You can't make this fix on the mobil version. I hope they fix this soon. Let me know if you find out anything else. 





i'm getting the Nullable object must have a value. on one of my users ont all how do you fix this