cancel
Showing results for 
Search instead for 
Did you mean: 

Only able to apply a shipping preset to 5 rows at a time

kpblasko
New Contributor

I've noticed in the last few months that if I attempt to apply a shipping preset to more than 5 rows of orders, the "rate" wheel will just spin endlessly, and never actually update the rates. This is pretty frustrating when dealing with large quantities of orders, and it never used to be a problem. Anyone else experiencing this, or have a possible fix?

3 REPLIES 3

Moderator-Davis
Moderator
Moderator

Howdy @kpblasko,

 

Thanks for taking the time to post in the community! We are so happy to have you with us 🙂 

 

I checked into this behavior that you have described here, and tested it in a couple different accounts. Unfortunately, I haven't been able to duplicate this behavior. To me, this means that there is likely something very specific happening due to your preset/orders that is causing the issue you are running into. 

 

With that in mind, to investigate that matter directly and to the root, I would recommend reaching out to our Support Team .

 

I am confident they will be able to help us get to the underlying issue here so that you can continue to use presets in bulk moving forward.

From Moderator Davis, May the force be with you!

boxels
New Contributor

This has been happening to us now for week and I'm fed up with it! 

https://youtu.be/V_ycosGx0p8 

 

Still happening here. No obvious solution other than to waste my time waiting for support to duplicate the issue...