cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to connect to marketplace error. Using Prestashop

mcbole62
First-timer

I keep putting this off, but I can't get my store to connect to shipstation.   I go through the process as described, and when I test the connection, I get this error message:

Connection Test Failed!

  • Invalid XML. Error: 'The 'meta' start tag on line 1 position 665 does not match the end tag of 'head'. Line 1, position 1585.' We received: '<!DOCTYPE html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 lt-ie6"> <![endif]--> <!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8 ie7"> <![endif]--> <!--[if IE 8]> <html class="no-'

 

Anyone have any ideas how to fix this ?   

Thanks....

1 REPLY 1

Moderator-Davis
Moderator
Moderator

Hey there @mcbole62

 

Thanks for posting in the community about this error message. 

 

This error message appears to be a disconnection between the feed being sent from Prestashop, and the end-point for ShipStation. 

 

If you are still seeing this message, it would be my recommendation to fully re-create the connection.

 

While I think this error may be originating from Prestashop, I don't want to send you back to them until we've done our due diligence on our end. Reaching out to our support team at Support@shipstation.com may be your best bet just so that our support team can troubleshoot this connection with you in the account directly. 

 

I hope this helps! 

 

From Moderator Davis, May the force be with you!