cancel
Showing results for 
Search instead for 
Did you mean: 

Shipstation Connect Not Installing Properly on Mac

GCE
New Contributor

Mac Mini running Mojave 10.14.6

 

SC used to work just fine on this machine, then the old Rollo printer broke and was replaced with a Godex. Could not get it to show on SC. So I uninstalled SC per this page: https://help.shipstation.com/hc/en-us/articles/360025853192-Printers-Not-Showing-Up#UUID-25399f16-14...

 

Now my issue is SC will not reinstall properly, it's like it's not even there in SS. When I installed it installed, but I am unable to launch it. Nothing at all happens when I try to open it aside from it running in the background. It doesn't appear within SS at all, the screen looks exactly as it did before. How do I get SC to register with my computer?

4 REPLIES 4

GCE
New Contributor

One other thing - after installation it skips the registration screen and goes straight to the "connected as" screen, but the "connection status" in the lower right of that screen says "connected, closed" instead of "connected, open".

Hey there @GCE

 

Thank you for providing this feedback. I'm sorry to hear that you have had troubles getting ShipStation Connect installed. 

 

If you are still experiencing troubles with getting ShipStation Connect installed and operating properly, I would recommend reaching out to our support team so they can actively troubleshoot with you. This may or may not result in setting up an appointment with one of our printer experts, if it gets to that point the agent will be happy to set up that appointment. 

 

From Moderator Davis, May the force be with you!

GCE
New Contributor

I was able to finally get it to install, thanks!

How were you able to do this? I am having trouble, too. The final stage of the installation returns an error message stating the Installation Failed...contact the developer of the software.

 

Thanks for any help.

Greg