Showing results for 
Search instead for 
Did you mean: 

No response from workstation for Scales via ShipStation Connect

Occasional Contributor

We have recently started getting the following error: "no response from workstation" when we select the scale/weight during packing/shipping in Shipstation. The issue started a couple of weeks ago, then sort of faded now they are frequently occurring again on multiple stations.


I de-activated the scale server via SS Connect and scales, re-added, that corrected the issue for a bit but it now has come back. I also tried the URL/Host fix here:


We ship via iPads with Shipstation running in Safari. Scales sit on a dedicated PC/workstation at each shipping station linked via ShipStation connect. We have had this setup for years without issue. ShipStation support said they reset something on their side but still no luck. Scales are Mettler Toledo BC-60.


Has anyone come across anything like this before? I've all but ruled out hardware as being the culprit so I'm not sure what else to try.




Frequent Contributor

My scale resets every morning (and sometimes during the workday) since being forced over to V3. I have to reselect it daily. I don't get an error message though, so if it randomly resets during the day, I find that most of my shipments have the default weight and I'll have to void and reship all of them.

Occasional Contributor

Not experiencing that thankfully. I set an auto task to reboot the scale server for each scale nightly which reboots the scales themselves as well, but that has not fixed anything. After reading others issues it seems like our problem started with V3 as well. Very frustrating.

New Contributor

I'm having a similar issue with my 24" iMac losing the connection to the scale and label printer daily, multiple times a day since V3 was introduced.  Shipstation Connect is junk since May.  It's unstable at BEST.  I find I have to reboot multiple times throughout a shipping day and eventually just manually enter weights and print labels.  I'm about ready to jump ship and find another alternative. 

Hey there @mmarsh


Losing the connection from your workstation to ShipStation Connect multiple times a day is definitely something the support team will need to hear about! 


Our investigating team needs to receive your detailed account of the behavior you are running into, so that we can investigate to the root of the issue. Please reach out via chat widget or email and our team will be happy to assist! 


Thanks 🙂 

From Moderator Davis, May the force be with you!