cancel
Showing results for 
Search instead for 
Did you mean: 

No response from workstation for Scales via ShipStation Connect

justin19
New Contributor

We have recently started getting the following error: "no response from workstation" when we select the scale/weight during packing/shipping in Shipstation. The issue started a couple of weeks ago, then sort of faded now they are frequently occurring again on multiple stations.

 

I de-activated the scale server via SS Connect and scales, re-added, that corrected the issue for a bit but it now has come back. I also tried the URL/Host fix here: https://help.shipstation.com/hc/en-us/articles/360026157851-ShipStation-Connect#UUID-237be7ba-7203-6...

 

We ship via iPads with Shipstation running in Safari. Scales sit on a dedicated PC/workstation at each shipping station linked via ShipStation connect. We have had this setup for years without issue. ShipStation support said they reset something on their side but still no luck. Scales are Mettler Toledo BC-60.

 

Has anyone come across anything like this before? I've all but ruled out hardware as being the culprit so I'm not sure what else to try.

 

 

2 REPLIES 2

BC-Shipping
Contributor

My scale resets every morning (and sometimes during the workday) since being forced over to V3. I have to reselect it daily. I don't get an error message though, so if it randomly resets during the day, I find that most of my shipments have the default weight and I'll have to void and reship all of them.

Not experiencing that thankfully. I set an auto task to reboot the scale server for each scale nightly which reboots the scales themselves as well, but that has not fixed anything. After reading others issues it seems like our problem started with V3 as well. Very frustrating.