cancel
Showing results for 
Search instead for 
Did you mean: 

USPS Tracking Number Problem

OriginalMaine
New Contributor

Has anyone else noticed that the USPS tracking number assigned to the label has already been used? 

 

12 REPLIES 12

OB
First-timer

I'm having the same issue.  It's very confusing to customers.

sales233
First-timer

Same here - about 1/2 the USPS orders processed today are like that.  Already getting calls from customers thinking we are scammers 😠

ReneeM
New Contributor

Yes, and I can't through on Chat without running around the knowledge base. 

sarphan716
First-timer

same, wondering if these labels will even work. I didn't notice til I dropped off about 10 of them to usps and came back home.

gjphotosllc
New Contributor

Same issue here. Over 30 packages. This is what shipstation says on the matter:

https://help.shipstation.com/hc/en-us/articles/4405873531931

 

Sadly my recycled tracking numbers haven't been updated to show the current location even though the fresh tracking numbers from the same batch have been, and have my post office as the departure point.

 

Frustrating. Dealing with some complaints and worries. Has anyone seen their recycled tracking number update upon scan?

Mine are all over the place. There are like 5 different ways it shows. Some even reverting back to showing only the previous shipments tracking..ONLY! I have customers complaining, some are even demanding refunds.

THIS IS A NIGHTMARE. Have to buy labels somewhere else or close for now. Cant deal with the deluge of messages. I cant even answer them, what shipstation told me is not true. They dont update and delete previous shipments tracking upon acceptance.

 

I realized this was happening about 25 packages into the day when I started receiving customer messages. The Post Guy hadn't picked up yet, so I contacted ShipStation. They directed me to that article as well. So frustrating.

 

When the Post Guy arrived, he was puzzled by that explanation and had never heard of it (nor had his manager).  We scanned a package with a recycled number on Wednesday mid day, which should have updated by 7pm-ish that evening, but as of now it still has the old/original shipping data.  

 

I'm wondering if this is a Shipstation issue or a Stamps.com issue; and if switching to a different carrier would help.  Also, I can make labels through Etsy (directly) without this issue, but when I process an Etsy order through Shipstation, I get a recycled number.  Too bad Etsy isn't my only channel. 

 

gjphotosllc
New Contributor

I've shipped another ~30 packages with shipstation and all have returned good tracking numbers, so it seems the problem is fixed, at least. The old ones are concerning but hopefully, they find their way into the system.

Whattodo832
First-timer

Yes I am having the same issue.  Many of my packages that shipped out on the 24th of November are showing that they were all delivered in August 2021.  This has many of my customers contacting me concerned that they will not get there merchandise.  Does USPS recycle tracking #'s ?  How does something like this even happen.  I have tried to contact my Shipstation accout manager without reply to email or voicemail.  That is also concerning.  I Really hope the packages make it to their desinations.  

GettingThere
First-timer

Same here. My entire two days worth of shipments all have August delivery info and are NOT updating even after 3 days now.  This is horrific and not acceptable especially after all we went thru last year with USPS. 

Whattodo832
First-timer

This may be the problem.  I discovered this while reprinting a label so could send a customer a photo copy so they could have piece of mind that there package is on its way.  So I clicked on shipped on the left of screed to view my shipments.  from there I clicked on one of the unhappy clients packages.  Then on the right sidebar there is a print tap were you can go in to reprint the label.  I clicked on Label under the print tap. A Print Warning pops up " this label has already printed. Reprint anyway? I clicked Yes Reprint. The label prints.  Then I realize what's going on.  The tracking barcode and tracking # are missing from the printed label.  However on the screen preview of the label the barcode and Number are there.  (fyi - you may need to scroll down in the preview window to see the barcode & #) I tried numerous times and every time the label only printed the top half never the tracking barcode or number.  And regretfully I do remember  thinking when I printed out the actual labels that went onto the packages that the code was missing. Please note this was my 3rd day using ship station.  I thought at the time shipstation is probably different from ebay and maybe they just use the other scannable code at the top.  Guess not.  So, since there is no scannable TRACKING number barcode on the package there is nothing for USPS to scan to update there system.  So essentially no tracking at all. That is why it's showing the previous shipment using that #. Yes USPS recycles there shipping #'s. How silly is that. Here is my work around.  Even though there shouldn't need to be a work around.  You need to take a screen shot of the shipping label then print from your screen shot file.  or download label to a file then print from that file.  This does work and the tracking number does print on the label this way.  I am unable to print any label directly from shipstation with a tracking #.  Very aggravating. This is an extra step I don't need. but only way to get tracking on label.  Don't know if this is a factor or not but I am using a MAC MINI, CHROME BROWSER, with THERMAL PRINTER 4X6 labels.  I tried on Safari Browser as well with the same result. NO TRACKING.  I hope this helps. If someone can go through this on there computer and verify my experiment I wold appreciate it. So the take away is " can't print through shipstation " must take screen shot of label and print or download and print. OMG what a pain. 

GettingThere
First-timer

Thank you, but I believe my issue to be unrelated.  However, Shipstation is great, please make sure you call support and get your issue resolved, there is no need to go through all of that.