cancel
Showing results for 
Search instead for 
Did you mean: 
SuperMgr-Sarah
Community Manager
Community Manager

Improvements

 

  • ShipStation now supports saving multiple Tax IDs and adding them to shipments in bulk or with automation for accounts in all countries!
    SuperMgrSarah_0-1626182751065.png
    SuperMgrSarah_1-1626182751047.png
    Review the ShipStation International Settings help article for details!
  • We’ve also added a SKU field to the shipment’s Customs Declarations so you can list individual SKUs for each declared item on your customs forms.
    SuperMgrSarah_2-1626182751021.png
    (We will soon be adding a Weight field for the individual declarations as well!)
  • We’ve added an Advanced Preview mode to ShipStation’s In-Cart Delivery Options feature. Advanced mode allows you to preview rates for specific addresses rather than just by postal code and has an improved preview layout.
    SuperMgrSarah_3-1626182751054.png

     

Open API

  • ShipStation has added the ability to POST SellerPackageTypes to our Open API. This mean, you now have the ability to add, edit, and delete custom package types with an API call.

 

Integrations

  • ShipStation now integrates with the Australian carrier, Toll Priority.

Bug Fixes

  • Fixed an issue where the Paid Date erroneously displayed one day earlier than the order date for some orders.
  • Fixed an issue where changes to a store’s Branding tab were not saved even though a success message appears after saving.
  • ShipStation now gives a warning when an ITN number may be required for a shipment over $2500 and provides a space to enter the ITN.
    SuperMgrSarah_0-1626279420604.png

     

  • Fixed an issue where filters did not load as criteria for automation rules.
  • Fixed an issue that caused automation rules not to save correctly when using numeric filters.
  • Fixed the default filter for Recent Shipments and Recent Fulfillments to show 14 days of records instead of only 7 days.

 

Integrations

  • We released a fix for eBay’s new integration so orders now properly import the Paid Date.
  • ShipStation now sends the carrier code “Asendia” back to Amazon when shipping with either Asendia or Globegistics services.
  • ShipStation now displays an error message when an Amazon connection authentication token expires.
  • Fixed an issue for New Zealand  accounts so Courier Post tracking numbers now properly link to the Courier Post tracking page.
  • For Australia-based accounts, delivery instructions are now added as customer notes for orders from NETO marketplaces and AU Post MPB accounts can now successfully create international labels.
  • We fixed an issue for Groupon Goods stores so weight units now import correctly from the marketplace.
  • Fixed issue that occurred when clicking the Send to Fulfillment button with multiple orders selected in the grid results in a blank page.
  • Resolved an error for Tophatter shipment notifications: “The following parameters are required but were not provided: service_type.” ShipStation now sends the correct values in the service_type field to Tophatter.

Mobile

  • Fix issues in the iOS version of the mobile app:  
    • You can now swipe left through order details after sorting the Orders list
    • The mobile UI now updates as soon as any update occurs on an order
9 Comments
masonfabian
Super User
Super User

Fixed an issue where changes to a store’s Branding tab were not saved even though a success message appears after saving.

Great fix! I remember a community member posted about this issue recently glad to see it resolved.

a51
New Contributor

Seems there has been an update to the visual of the Chose carrier drop down - with no color variation on the roll over, or check mark of what is chosen very challenging .. can we have the old drop downs back? please or some kind of check mark of what is chosen.. We have multiple USPS /FED Ex and UPS accounts and a quick visual would be very helpful 

SuperMgr-Sarah
Community Manager
Community Manager

@a51 Thanks for your feedback. We did update the design of the Service drop-down so it conforms with the other drop-down menus used throughout the app. 

 

The roll over color change should still occur, though it is more subtle than in the prior version of the menu (it's a light blue background rather than a darker green). The different providers should also be more clearly sectioned (each provider in the list has a grey background and is aligned to the left while its associated services are indented right).

SuperMgrSarah_0-1627942910706.png

 

 

However, I am looking into the checkmark situation, as it is very useful to be able to see which service from which account is the currently selected option. I'll post an update here when I have an answer for you!

SuperMgr-Sarah
Community Manager
Community Manager

@a51 I've confirmed the missing checkmark is a bug and we've escalated it to the right team. I don't have an ETA on when this will be fixed, but I don't imagine it will be long. 

 

Thanks for reporting this and for your patience!

a51
New Contributor

Thank you for the updates, a more distinct highlight colors would also be helpful that gray is pretty light .. 

 

 

a51
New Contributor

One additional question about recent updates? was this part of it? 

When you go to look at order items nothing shows? and if you have to scroll to find items in the order? kind of pain and if you not in the right spot on the screen it doesn't scroll very frustrating .. When use to be right there and only time you had to scroll was if multiple items didn't fit in screen 

 

Screen Shot 2021-08-03 at 4.25.46 PM.png

Screen Shot 2021-08-03 at 4.25.54 PM.png

  

Screen Shot 2021-08-03 at 4.23.33 PM.png

SuperMgr-Sarah
Community Manager
Community Manager

@a51 No, that should not be happening. I checked with our support team and we don't have any reports of this either. I also checked a few of my test accounts and did not see this issue in any of them. So it could mean a browser cache issue (maybe). 

 

Just in case, I flushed your account cache on our side. If you log out and back into your account and the issue is still happening, try clearing your browser cache or logging into your ShipStation account in an incognito/private  browsing session. 

 

If it is STILL happening, I recommend contacting ShipStation support for further assistance. 

a51
New Contributor

OK - this is happening for multiple account log ins .. for weeks. we have done all the recommend solutions... 

SuperMgr-Sarah
Community Manager
Community Manager

@a51 My only other idea is that there could be a browser extension interfering with your ShipStation display. But if you disable your extensions and it is still occurring, we'd definitely want support to assist. Getting a few screen shots and maybe a display of your browser dev tools while the page loads could help if we need to escalate the issue to Senior support or our dev team.