cancel
Showing results for 
Search instead for 
Did you mean: 

Double copies of everything

EZswitch
New Contributor

Since there is virtually no help from ship station ( i have sent a e-mail but no answer...not surprised) I was hoping someone could direct me regarding copies.

 Every time I print a label or shipping  receipt it prints in double...so Im just wasting labels like crazy.

 I have zero idea on how to fix...been to settings, printer etc.. I have tried but obviously missing something...You would think , settings, print options...but no that would be too easy.

6 REPLIES 6

Moderator-Davis
Moderator
Moderator

Hey there @EZswitch

 

I'm sorry to hear of the double printing you're talking about there. I am glad to hear that you've started a ticket with our support team! That is certainly the right thing to do. Please double check any sort of spam folder as well, for potentially improperly responses from us. In the meantime, I will reach out to my team to ensure a response is provided if it hasn't been already 🙂 

 

As for the actual issue you're seeing. My first idea to identify the origin of the issue would be to confirm if this is the case regardless of printer or computer used. Tests for this would be to gather the knowledge that if you are able to print normally to other printers on the same workstation, or if other users can print from that same printer without issue. The results of these tests, whatever they may be, will be tremendously helpful. 

 

I hope this helps! 

From Moderator Davis, May the force be with you!

Everything else that uses the printer makes one copy. Its just when using Ship Station. I thought there was a setting in the print set up on ship station that had the ability to choose 2 copies instead of one, but I see nothing like that...or am I missing something?

Thanks for getting back to us @EZswitch

 

There are no such "double printing" settings to my knowledge, but I will reach out to my team internally as well. Please also be on the lookout for a response to your support ticket. 🙂 
 

Something else did come to mind though, if you happen to be using a Rollo printer, you may want to attempt to print directly thru the browser or a downloaded PDF as another testing step. I only mention this due to the tip I found in this Knowledge Base article about ShipStation Printing.

 

From Moderator Davis, May the force be with you!

sarah5
Occasional Contributor

Did you get this resolved (hopefully!)? We had the same issue this week, uninstalled and reinstalled shipstation connect from the computer and it fixed the issue.  

@sarah5

 

Very glad to see that you resolved the behavior with the uninstall/reinstall! 🙂 

From Moderator Davis, May the force be with you!

rocinante
New Contributor

I had the same issue, and it had to do with the flaky ShipStation connect Windows app. I don't remember but there's a secret command you do, to get the app to open, then REMOVE all of the connected computers. Then re-connect it to a workstation. After doing this 2 or 3 times it resolved the issue.  If you're using the Connect app to share a printer with multiple workstations, this may be your problem. Also make sure you have completely uninstalled the old version and install only the latest version. (For some reason even, the link (inside of ShipStation) to download Connect was pointing to the old version.)