cancel
Showing results for 
Search instead for 
Did you mean: 

USPS Pickups page not calculating total weight

SuperheroDIY
Occasional Contributor

I've reported this to support via a Zendesk ticket, but that doesn't seem to be going anywhere. So, thought I'd see if anyone else was encountering this issue.

 

It seems that the USPS Pickups page has changed. I'm not sure exactly when that happened - maybe a month ago? Either way, it seems to be broken for me as it's no longer calculating the total weight of my shipments. 

 

The problem isn't that the orders themselves don't have weights, they absolutely do. It's that when I go to Shipments --> USPS Pickups at the end of the day, the weight shown there is 0. It used to automatically add up all the weights of the day's shipments and put it there. 

SuperheroDIY_0-1619057604773.png

 

It is counting up the number of shipments for each service over on the left. This occurs even though it's counting the number of packages for each service. It's just not adding up the weights.

 

So even when I manually adjust the total weight on this page, when I hit "Request pickup" and then go back to the page to see the scheduled pickup, it still shows the weight as 0.  

 

SuperheroDIY_1-1619057687183.png

 

3 REPLIES 3

SuperheroDIY
Occasional Contributor

This is still a HUGE issue and ridiculously annoying! Shipping out dozens of packages and ShipStation can't even calculate the weight for me? Further, it can't communicate the expected weight to the carrier picking up!

 

And no, I still have received 0 response from ShipStation Support - they seem to have dropped off the face of the earth. Not a great look. 

 

Might have to move to PirateShip if these weird issues continue, it's just not worth the hassle. 

Manager-Erin
Community Manager
Community Manager

Hello @SuperheroDIY

 

Thank you for being a part of our community and for your post. I am sorry to hear that you have not been updated. 

I was able to look into your case and I can see that your ticket was escalated to our senior support team. There are no updates to provide at this time but as soon as there are you will be notified via your ticket.

 

In the meantime, I am going to send you a private message shortly as I have something that we can test while you are waiting for updates. If it works I will post this workaround publicly for anyone in the community experiencing the same problem.

 

-Erin: Your Friendly ShipStation Community Manager.

rickf
First-timer

Any updates - I am having the same issue.